Layer of type yolo not supported, skipping ONNX node generation

When trying to convert yolov3 model to onnx, it reported the following error.

Then I downgraded onnx from 1.4.1 to 1.2.2. It worked.

The code is as follow

  • pip uninstall onnx
  • pip install onnx==1.2.2

Please follow and like us:

Calendar

May 2020
M T W T F S S
 123
45678910
11121314151617
18192021222324
25262728293031
Wordpress Social Share Plugin powered by Ultimatelysocial